• 欢迎订阅我的Youtube频道
  • 欢迎加入我的电报群

WordPress 无法升级到新版,要求FTP的问题

WordPress 无法升级到新版,要求FTP的问题
昨天我把 wordpress 里面的更新都更新了, 更新插件的时候没有问题, 我设置了正确的文件权限。 可是要把 wordpress 本身升级到 5.11 的时候, 却总是要我登录 FTP。 我的文件夹的权限都是对的呀, 怎么回事呢。 最后通过搜索,我才知道, 要在 wp-config.php 里面加入 define(‘FS_METHODR……继续阅读 »

fennng 4个月前 (03-20) 259浏览 0评论 0个赞

如何在WordPress里面发wordpress代码

如何在WordPress里面发wordpress代码
我之前发了这么一篇文章 [Wordpress] Git 主题自定义标签 BBCODE Shortcode 我原来想发的是代码,可是全部被解析出来, 因为我忘了 Esacpe 这些特殊符号。实际上我是要想显示以下的效果。 引用: <blockquote></blockquote>\n 横线: <hr />\n H2 标签: ……继续阅读 »

fennng 11个月前 (08-28) 654浏览 0评论 0个赞

WordPress Git 主题英文断字问题

WordPress Git 主题英文断字问题
Git 主题是国人开发的主题, 所以用的是中文长用的断字样式规则。 但是我有时候也会写英文的博客, 英文被断字以后读起来非常的不舒服。 如下, Android 这个单词被断了。 看看样式表发现是因为 .article-content 里面有一个样式 word-break: break-all; ​ 把这个样式改成  work-bre……继续阅读 »

fennng 1年前 (2018-07-17) 897浏览 0评论 0个赞

WordPress Git 主题BLOG侧边栏不见的问题

WordPress Git 主题BLOG侧边栏不见的问题
WordPress 应用主题之前利用 Live preview 的功能检查一下是个好主意。 我通过这个查出了一个图片不能显示的问题, 然后修复了一个引起这样的权限问题。 然后我从 Preview 的地方 active 了这个主题  然后问题就来了, 侧边栏不见了, 在 preview 的时候是有的 要解决这个问题, 先启用另一个……继续阅读 »

fennng 1年前 (2018-07-12) 912浏览 0评论 0个赞

WordPress GIt 主题 Mix content 的问题

WordPress GIt 主题 Mix content 的问题
换了 GIT 主题后, 我发现能发评论的地方都会显示  Your connection to this site is not fully secure 打开 Inspector 的 console 可以看到 ​原因是因为 GIT 模版还在用一个 LEGACY 的 API, 好吧, 9 年前就应该换了. ​具体看这里 https:/……继续阅读 »

fennng 1年前 (2018-07-12) 785浏览 0评论 0个赞